Bug 82138

Summary: REGRESSION(r112014): Broke SnowLeopard, Chromium and GTK+ bots (Requested by kov on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: dpranke, gns, ojan
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 73846    
Attachments:
Description Flags
ROLLOUT of r112014 none

Description WebKit Review Bot 2012-03-24 20:45:44 PDT
http://trac.webkit.org/changeset/112014 broke the build:
Broke SnowLeopard, Chromium and GTK+ bots (Requested by kov on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-03-24 20:46:16 PDT
Created attachment 133670 [details]
ROLLOUT of r112014

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Gustavo Noronha (kov) 2012-03-24 20:51:01 PDT
Comment on attachment 133670 [details]
ROLLOUT of r112014

Clearing flags on attachment: 133670

Committed r112019: <http://trac.webkit.org/changeset/112019>
Comment 3 Gustavo Noronha (kov) 2012-03-24 20:51:11 PDT
All reviewed patches have been landed.  Closing bug.