Bug 81850

Summary: MathML internals - improve naming in RenderMathMLSquareRoot.cpp and RenderMathMLRoot.cpp
Product: WebKit Reporter: Dave Barton <dbarton>
Component: MathMLAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: eric, jchaffraix, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Dave Barton 2012-03-21 17:30:13 PDT
MathML internals - improve naming in RenderMathMLSquareRoot.cpp and RenderMathMLRoot.cpp
Comment 1 Dave Barton 2012-03-21 17:39:00 PDT
Created attachment 133155 [details]
Patch
Comment 2 Eric Seidel (no email) 2012-03-21 17:51:19 PDT
Comment on attachment 133155 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=133155&action=review

LGTM.

> Source/WebCore/rendering/mathml/RenderMathMLRoot.cpp:82
> +        baseWrapper->style()->setPaddingLeft(Length(5 * gFrontWidthEms, Percent));

Thank you for documenting the type of the unit in name of the variable, very helpful!
Comment 3 WebKit Review Bot 2012-03-21 18:33:50 PDT
Comment on attachment 133155 [details]
Patch

Clearing flags on attachment: 133155

Committed r111636: <http://trac.webkit.org/changeset/111636>
Comment 4 WebKit Review Bot 2012-03-21 18:33:55 PDT
All reviewed patches have been landed.  Closing bug.