Bug 81561

Summary: REGRESSION(r111207): Causing chromium unit test failure (Requested by reveman on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: enne, reveman
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 80988    
Attachments:
Description Flags
ROLLOUT of r111207 none

Description WebKit Review Bot 2012-03-19 14:12:41 PDT
http://trac.webkit.org/changeset/111207 broke the build:
Causing chromium unit test failure (Requested by reveman on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-03-19 14:13:23 PDT
Created attachment 132667 [details]
ROLLOUT of r111207

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-03-19 14:31:03 PDT
Comment on attachment 132667 [details]
ROLLOUT of r111207

Clearing flags on attachment: 132667

Committed r111249: <http://trac.webkit.org/changeset/111249>
Comment 3 WebKit Review Bot 2012-03-19 14:31:07 PDT
All reviewed patches have been landed.  Closing bug.