Bug 80105

Summary: [Forms] HTMLFieldSetElement.idl doesn't have disabled attribute.
Product: WebKit Reporter: yosin@chromium.org
Component: FormsAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: tkent@chromium.org
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
URL: http://jsfiddle.net/2yYDD/

Description From 2012-03-01 23:38:38 PST
See http://www.whatwg.org/specs/web-apps/current-work/multipage/forms.html#the-fieldset-element

Adding "disabled" attribute to IDL is easy, because class HTMLFieldSetElement has disabled method inherited from HTMLFormControlElement. Although, disabling form controls requires some work.
------- Comment #1 From 2012-03-02 00:01:20 PST -------

*** This bug has been marked as a duplicate of bug 58837 ***