Bug 79562

Summary: REGRESSION(r108816): It made many tests crash and timeout on Qt-WK2 (Requested by ossy__ on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: hausmann, jturcotte
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 78820    
Attachments:
Description Flags
ROLLOUT of r108816 none

Description WebKit Review Bot 2012-02-25 00:02:52 PST
http://trac.webkit.org/changeset/108816 broke the build:
It made many tests crash and timeout on Qt-WK2 (Requested by ossy__ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-25 00:03:45 PST
Created attachment 128858 [details]
ROLLOUT of r108816

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-02-25 00:11:13 PST
Comment on attachment 128858 [details]
ROLLOUT of r108816

Clearing flags on attachment: 128858

Committed r108889: <http://trac.webkit.org/changeset/108889>
Comment 3 WebKit Review Bot 2012-02-25 00:11:17 PST
All reviewed patches have been landed.  Closing bug.