Bug 79433

Summary: Rename [setS|s]uppressIncrementalRendering to [setS|s]uppressesIncrementalRendering and make it WebPreferences API.
Product: WebKit Reporter: Andy Estes <aestes>
Component: New BugsAssignee: Andy Estes <aestes>
Status: RESOLVED FIXED    
Severity: Normal Keywords: InRadar
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on: 79515    
Bug Blocks:    
Attachments:
Description Flags
Patch mitz: review+

Description Andy Estes 2012-02-23 20:00:11 PST
Rename [setS|s]uppressIncrementalRendering to [setS|s]uppressesIncrementalRendering and make it WebPreferences API.
Comment 1 Andy Estes 2012-02-23 20:00:36 PST
<rdar://problem/10924738>
Comment 2 Andy Estes 2012-02-23 20:06:46 PST
Created attachment 128639 [details]
Patch
Comment 3 mitz 2012-02-23 20:25:10 PST
Comment on attachment 128639 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=128639&action=review

> Source/WebCore/ChangeLog:8
> +        No new tests. (OOPS!)

oops
Comment 4 Andy Estes 2012-02-23 22:24:20 PST
Committed r108730: <http://trac.webkit.org/changeset/108730>