Bug 79223

Summary: REGRESSION(r108456): Broke fast/regex/pcre-test-4.html and cannot find anyone on IRC (Requested by zherczeg on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: barraclough, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 75602    
Attachments:
Description Flags
ROLLOUT of r108456 none

Description WebKit Review Bot 2012-02-22 04:22:42 PST
http://trac.webkit.org/changeset/108456 broke the build:
Broke fast/regex/pcre-test-4.html and cannot find anyone on IRC (Requested by zherczeg on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-22 04:23:13 PST
Created attachment 128177 [details]
ROLLOUT of r108456

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2012-02-22 05:04:54 PST
Comment on attachment 128177 [details]
ROLLOUT of r108456

Clearing flags on attachment: 128177

Committed r108484: <http://trac.webkit.org/changeset/108484>
Comment 3 Csaba Osztrogon√°c 2012-02-22 05:05:01 PST
All reviewed patches have been landed.  Closing bug.