Bug 78253

Summary: REGRESSION(r107035): Regressed DOMDivWalk (Requested by arv on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: arv, japhet
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 78052    
Attachments:
Description Flags
ROLLOUT of r107035 none

Description WebKit Review Bot 2012-02-09 10:57:23 PST
http://trac.webkit.org/changeset/107035 broke the build:
Regressed DOMDivWalk (Requested by arv on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-09 10:57:54 PST
Created attachment 126330 [details]
ROLLOUT of r107035

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-02-09 11:16:17 PST
Comment on attachment 126330 [details]
ROLLOUT of r107035

Clearing flags on attachment: 126330

Committed r107266: <http://trac.webkit.org/changeset/107266>
Comment 3 WebKit Review Bot 2012-02-09 11:16:21 PST
All reviewed patches have been landed.  Closing bug.