Bug 78099

Summary: [GTK] Open links in a new window when clicking with the middle button in MiniBrowser
Product: WebKit Reporter: Carlos Garcia Campos <cgarcia@igalia.com>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned@lists.webkit.org>
Status: RESOLVED FIXED    
Severity: Normal CC: gns@gnome.org, pnormand@igalia.com
Priority: P2 Keywords: Gtk
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Linux   
Bug Depends on:    
Bug Blocks: 71447    
Attachments:
Description Flags
Patch mrobinson: review+

Description From 2012-02-08 03:52:39 PST
I think this is the last regression since the migration to the GTK+ API
------- Comment #1 From 2012-02-08 03:56:03 PST -------
Created an attachment (id=126047) [details]
Patch
------- Comment #2 From 2012-02-08 07:51:27 PST -------
Committed r107088: <http://trac.webkit.org/changeset/107088>