Bug 78088

Summary: REGRESSION(r84194): Build fails when turning on ENABLE_FILE_SYSTEM
Product: WebKit Reporter: Leo Yang <leo.yang>
Component: WebCore JavaScriptAssignee: Leo Yang <leo.yang>
Status: RESOLVED FIXED    
Severity: Normal CC: ggaren, oliver, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch none

Description Leo Yang 2012-02-08 01:28:03 PST
undefined function getDOMObjectWrapper in JSEntryCustom.cpp and JSEntrySyncCustom.cpp. This is due to r84194
Comment 1 Leo Yang 2012-02-08 01:44:59 PST
Created attachment 126028 [details]
Patch
Comment 2 Antonio Gomes 2012-02-08 07:31:56 PST
Comment on attachment 126028 [details]
Patch

no one is building with this macro to catch this?
Comment 3 WebKit Review Bot 2012-02-08 16:04:26 PST
Comment on attachment 126028 [details]
Patch

Clearing flags on attachment: 126028

Committed r107146: <http://trac.webkit.org/changeset/107146>
Comment 4 WebKit Review Bot 2012-02-08 16:04:30 PST
All reviewed patches have been landed.  Closing bug.