Bug 78081

Summary: Rename [CustomPushEventHandlerScope] to [JSCustomPushEventHandlerScope]
Product: WebKit Reporter: Kentaro Hara <haraken>
Component: WebCore JavaScriptAssignee: Kentaro Hara <haraken>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, darin, japhet, ojan, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 77393    
Attachments:
Description Flags
Patch
none
rebased patch for commit none

Description Kentaro Hara 2012-02-07 22:06:16 PST
[CustomPushEventHandlerScope] is a JSC-specific IDL attribute. We can rename it to [JSCustomPushEventHandlerScope].
Comment 1 Kentaro Hara 2012-02-07 22:08:34 PST
Created attachment 125999 [details]
Patch
Comment 2 Kentaro Hara 2012-02-07 23:25:35 PST
Created attachment 126016 [details]
rebased patch for commit
Comment 3 WebKit Review Bot 2012-02-08 00:06:18 PST
Comment on attachment 126016 [details]
rebased patch for commit

Clearing flags on attachment: 126016

Committed r107045: <http://trac.webkit.org/changeset/107045>