Bug 77888

Summary: REGRESSION(r106797): The change is still causing some crashes in webaudio/ on the Chromium bots (Requested by jchaffraix on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: jchaffraix, mihai
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 53733    
Attachments:
Description Flags
ROLLOUT of r106797 none

Description WebKit Review Bot 2012-02-06 11:22:48 PST
http://trac.webkit.org/changeset/106797 broke the build:
The change is still causing some crashes in webaudio/ on the Chromium bots (Requested by jchaffraix on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-06 11:23:36 PST
Created attachment 125676 [details]
ROLLOUT of r106797

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Julien Chaffraix 2012-02-06 11:29:23 PST
Landed the rollout in <http://trac.webkit.org/changeset/106823>.