Bug 77742

Summary: REGRESSION(r106654): triggers asserts on mac, win, gtk, qt debug bots (Requested by philn-tp on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: ahf, allan.jensen, mihai
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 53733    
Attachments:
Description Flags
ROLLOUT of r106654 none

Description WebKit Review Bot 2012-02-03 08:40:58 PST
http://trac.webkit.org/changeset/106654 broke the build:
triggers asserts on mac, win, gtk, qt debug bots (Requested by philn-tp on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-03 08:41:43 PST
Created attachment 125341 [details]
ROLLOUT of r106654

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-02-03 08:56:23 PST
Comment on attachment 125341 [details]
ROLLOUT of r106654

Clearing flags on attachment: 125341

Committed r106667: <http://trac.webkit.org/changeset/106667>
Comment 3 WebKit Review Bot 2012-02-03 08:56:29 PST
All reviewed patches have been landed.  Closing bug.