Bug 77675

Summary: Getters and setters cause line numbers in errors/console.log to be offset for the whole file
Product: WebKit Reporter: Oliver Hunt <oliver>
Component: New BugsAssignee: Oliver Hunt <oliver>
Status: RESOLVED FIXED    
Severity: Normal CC: rackley
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
Patch timothy: review+

Description Oliver Hunt 2012-02-02 13:02:11 PST
Getters and setters cause line numbers in errors/console.log to be offset for the whole file
Comment 1 Oliver Hunt 2012-02-02 13:05:25 PST
Created attachment 125171 [details]
Patch
Comment 2 Oliver Hunt 2012-02-02 13:20:13 PST
Committed r106589: <http://trac.webkit.org/changeset/106589>
Comment 3 Gavin Barraclough 2012-03-11 12:33:16 PDT
*** Bug 59926 has been marked as a duplicate of this bug. ***