Bug 77305

Summary: REGRESSION(r106022): It broke Qt-WK2 API tests (Requested by Ossy_weekend on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abecsi, kenneth, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 77111    
Attachments:
Description Flags
ROLLOUT of r106022 none

Description WebKit Review Bot 2012-01-29 15:46:58 PST
http://trac.webkit.org/changeset/106022 broke the build:
It broke Qt-WK2 API tests (Requested by Ossy_weekend on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-01-29 15:47:27 PST
Created attachment 124475 [details]
ROLLOUT of r106022

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2012-01-29 15:49:52 PST
Comment on attachment 124475 [details]
ROLLOUT of r106022

Clearing flags on attachment: 124475

Committed r106202: <http://trac.webkit.org/changeset/106202>
Comment 3 Csaba Osztrogon√°c 2012-01-29 15:50:01 PST
All reviewed patches have been landed.  Closing bug.