Bug 77182

Summary: REGRESSION(r105486): This patch doesn't take web workers into account. (Requested by dave_levin on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, arv, kaustubh.ra
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 74386    
Attachments:
Description Flags
ROLLOUT of r105486 none

Description WebKit Review Bot 2012-01-26 20:55:57 PST
http://trac.webkit.org/changeset/105486 broke the build:
This patch doesn't take web workers into account. (Requested by dave_levin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-01-26 20:56:32 PST
Created attachment 124251 [details]
ROLLOUT of r105486

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-01-26 21:07:30 PST
Comment on attachment 124251 [details]
ROLLOUT of r105486

Clearing flags on attachment: 124251

Committed r106087: <http://trac.webkit.org/changeset/106087>
Comment 3 WebKit Review Bot 2012-01-26 21:07:35 PST
All reviewed patches have been landed.  Closing bug.