Bug 77139

Summary: REGRESSION(r106027): "It messed up Qt5 buildbots." (Requested by jeez_ on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: jesus
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Attachments:
Description Flags
ROLLOUT of r106027 none

Description WebKit Review Bot 2012-01-26 14:03:19 PST
http://trac.webkit.org/changeset/106027 broke the build:
"It messed up Qt5 buildbots." (Requested by jeez_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-01-26 14:03:53 PST
Created attachment 124176 [details]
ROLLOUT of r106027

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2012-01-26 14:11:19 PST
Comment on attachment 124176 [details]
ROLLOUT of r106027

Clearing flags on attachment: 124176

Committed r106040: <http://trac.webkit.org/changeset/106040>
Comment 3 WebKit Review Bot 2012-01-26 14:11:22 PST
All reviewed patches have been landed.  Closing bug.