Bug 76192

Summary: Non-simple Headers are only exposed if in Access-Control-Expose-Header for XHR requests
Product: WebKit Reporter: Joe Thomas <joethomas>
Component: XMLAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: abarth, ap
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 76198    

Description Joe Thomas 2012-01-12 10:59:07 PST
The link to the test where this fails in IETC

http://samples.msdn.microsoft.com/ietestcenter/CORS/CORS_012.htm
Comment 1 Joe Thomas 2012-01-12 15:16:24 PST
I am working on this currently. Thanks.
Comment 2 Alexey Proskuryakov 2012-01-12 16:10:29 PST

*** This bug has been marked as a duplicate of bug 41210 ***