Bug 75742

Summary: [Chromium] REGRESSION (r104240) Layout Test fast/forms/input-disabled-color.html is failing
Product: WebKit Reporter: Dmitry Lomov <dslomov>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: bdakin, thakis
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Dmitry Lomov 2012-01-06 14:10:14 PST
The following layout test is failing on chromium-mac

fast/forms/input-disabled-color.html

Probable cause:

http://trac.webkit.org/changeset/104240/


http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=fast%2Fforms%2Finput-disabled-color.html&showExpectations=true
Comment 1 Nico Weber 2012-01-06 16:03:27 PST
I can't repor this at wk r104316 with chromium on 10.7.
Comment 2 Dmitry Lomov 2012-01-06 16:13:06 PST
(In reply to comment #1)
> I can't repor this at wk r104316 with chromium on 10.7.

Hmm I now see it passing on MacOS 10.6 CG dbg but failing on all other MacOS bots:
http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=fast%2Fforms%2Finput-disabled-color.html&showExpectations=true
Comment 3 Nico Weber 2012-01-09 11:26:10 PST

*** This bug has been marked as a duplicate of bug 75860 ***