Bug 73835

Summary: REGRESSION(r102004): Breaks qt minimal release compilation (Requested by vsevik on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: vsevik, yurys
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 72835    
Attachments:
Description Flags
ROLLOUT of r102004 none

Description WebKit Review Bot 2011-12-05 09:04:26 PST
http://trac.webkit.org/changeset/102004 broke the build:
Breaks qt minimal release compilation (Requested by vsevik on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-12-05 09:04:59 PST
Created attachment 117886 [details]
ROLLOUT of r102004

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Vsevolod Vlasov 2011-12-05 09:07:43 PST
Comment on attachment 117886 [details]
ROLLOUT of r102004

Clearing flags on attachment: 117886

Committed r102005: <http://trac.webkit.org/changeset/102005>
Comment 3 Vsevolod Vlasov 2011-12-05 09:07:51 PST
All reviewed patches have been landed.  Closing bug.