Bug 70892

Summary: REGRESSION(r98393): "Compilation is broken on Chromium Webkit Mac Builder (dbg) " (Requested by yurys on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: jamesr, piman, yurys
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 70431    
Attachments:
Description Flags
ROLLOUT of r98393 none

Description WebKit Review Bot 2011-10-26 02:30:15 PDT
http://trac.webkit.org/changeset/98393 broke the build:
"Compilation is broken on Chromium Webkit Mac Builder (dbg) " (Requested by yurys on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-10-26 02:30:41 PDT
Created attachment 112473 [details]
ROLLOUT of r98393

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 3 Yury Semikhatsky 2011-10-26 02:37:49 PDT
Comment on attachment 112473 [details]
ROLLOUT of r98393

Clearing flags on attachment: 112473

Committed r98458: <http://trac.webkit.org/changeset/98458>
Comment 4 Yury Semikhatsky 2011-10-26 02:37:57 PDT
All reviewed patches have been landed.  Closing bug.