Bug 70194

Summary: Rename ENABLE(TILED_BACKING_STORE) to USE(TILED_BACKING_STORE)
Product: WebKit Reporter: Adam Barth <abarth>
Component: New BugsAssignee: Adam Barth <abarth>
Status: RESOLVED FIXED    
Severity: Normal CC: dbates, eric, koivisto, laszlo.gombos, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 68012    
Attachments:
Description Flags
Patch
none
Patch for landing none

Description Adam Barth 2011-10-15 19:31:26 PDT
Rename ENABLE(TILED_BACKING_STORE) to USE(TILED_BACKING_STORE)
Comment 1 Adam Barth 2011-10-15 19:33:47 PDT
Created attachment 111166 [details]
Patch
Comment 2 Daniel Bates 2011-10-15 19:47:34 PDT
Comment on attachment 111166 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=111166&action=review

> Source/WebCore/ChangeLog:9
> +        implementation strategy for WebKit htat's used by some ports

htat's => that's
Comment 3 Adam Barth 2011-10-15 20:07:58 PDT
Created attachment 111169 [details]
Patch for landing
Comment 4 WebKit Review Bot 2011-10-15 21:34:30 PDT
Comment on attachment 111169 [details]
Patch for landing

Clearing flags on attachment: 111169

Committed r97571: <http://trac.webkit.org/changeset/97571>
Comment 5 WebKit Review Bot 2011-10-15 21:34:35 PDT
All reviewed patches have been landed.  Closing bug.