Bug 69970

Summary: REGRESSION (r97167-r97187): accessibility/menu-list-sends-change-notification.html failing on SnowLeopard Intel Release (Tests)
Product: WebKit Reporter: Simon Fraser (smfr) <simon.fraser>
Component: Tools / TestsAssignee: Dominic Mazzoni <dmazzoni>
Status: RESOLVED FIXED    
Severity: Normal CC: cfleizach, dmazzoni, simon.fraser
Priority: P2 Keywords: LayoutTestFailure, MakingBotsRed, Regression
Version: 528+ (Nightly build)   
Hardware: Mac   
OS: OS X 10.6   
URL: http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r97187%20(33821)/results.html
Attachments:
Description Flags
Patch simon.fraser: review+

Description Simon Fraser (smfr) 2011-10-12 15:26:12 PDT
accessibility/menu-list-sends-change-notification.html started failing on SnowLeopard Intel Release (Tests) between r97168 and r97187 (inclusive).

http://trac.webkit.org/log/trunk?rev=97187&stop_rev=97168&limit=21

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r97167%20(33819)/results.html passed
http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r97187%20(33821)/results.html failed
Comment 1 Simon Fraser (smfr) 2011-10-12 15:26:45 PDT
dmazzoni: bugzilla autocompletes your email to the wrong address. Please fix in committers.py.
Comment 2 Dominic Mazzoni 2011-10-12 15:32:06 PDT
I updated committers.py.

I think this should be skipped on OS X since the notification it's waiting on doesn't exist there - I'll update the expectations.
Comment 3 Dominic Mazzoni 2011-10-12 15:45:58 PDT
Created attachment 110758 [details]
Patch
Comment 4 Dominic Mazzoni 2011-10-12 16:07:41 PDT
Committed in r97315: http://trac.webkit.org/changeset/97315