Bug 69420

Summary: [Qt][WK2] Layout test failure because of screen info printed to stdout
Product: WebKit Reporter: Balazs Kelemen <kbalazs>
Component: WebKit2Assignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: ossy
Priority: P2 Keywords: LayoutTestFailure, Qt, QtTriaged
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   

Description Balazs Kelemen 2011-10-05 07:15:16 PDT
From the lighthouse platform plugin I guess.

--- /ramdisk/qt-linux-32-release-webkit2/build/layout-test-results/http/tests/cache/post-redirect-get-expected.txt 
+++ /ramdisk/qt-linux-32-release-webkit2/build/layout-test-results/http/tests/cache/post-redirect-get-actual.txt 
@@ -1,2 +1,11 @@
+Successfully connected to display :7.0
+
+Information of screen 253:
+  width.........: 1024
+  height........: 768
+  depth.........: 24
+  white pixel...: ffffff
+  black pixel...: 0
+
 PASS
Comment 1 Balazs Kelemen 2011-10-05 07:24:47 PDT
Skipped in http://trac.webkit.org/changeset/96701
Comment 2 Csaba Osztrogon√°c 2011-10-05 07:30:12 PDT
Could you unskip this test, please?

*** This bug has been marked as a duplicate of bug 69132 ***