Bug 68801

Summary: Missing image resize handlers when contenteditable is on
Product: WebKit Reporter: styu007
Component: HTML EditingAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Enhancement CC: ap, rniwa
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: All   

Description styu007 2011-09-26 06:58:56 PDT
Currently it is not possible to resize contenteditable images live on the page without a workaround. This is a serious issue with javascript based WYSIWYG editors.
Comment 1 Alexey Proskuryakov 2011-09-26 11:08:35 PDT
There is a lot of earlier discussion in bug 12550, but apparently no bug about resize handles filed yet. Marking this as blocking for now.
Comment 2 Ryosuke Niwa 2011-09-26 11:38:43 PDT

*** This bug has been marked as a duplicate of bug 7154 ***
Comment 3 styu007 2011-09-27 04:08:50 PDT
(In reply to comment #1)
> There is a lot of earlier discussion in bug 12550, but apparently no bug about resize handles filed yet. Marking this as blocking for now.

I think you mean bug 12250.