Bug 68389

Summary: REGRESSION(r95466): Incorrect version of the patch. (Requested by mhahnenberg on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: ggaren, mhahnenberg
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 67875    
Attachments:
Description Flags
ROLLOUT of r95466 none

Description WebKit Review Bot 2011-09-19 14:17:48 PDT
http://trac.webkit.org/changeset/95466 broke the build:
Incorrect version of the patch. (Requested by mhahnenberg on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-19 14:18:19 PDT
Created attachment 107920 [details]
ROLLOUT of r95466

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-09-19 14:27:11 PDT
Comment on attachment 107920 [details]
ROLLOUT of r95466

Clearing flags on attachment: 107920

Committed r95475: <http://trac.webkit.org/changeset/95475>
Comment 3 WebKit Review Bot 2011-09-19 14:27:15 PDT
All reviewed patches have been landed.  Closing bug.