Bug 68104

Summary: REGRESSION: r95108 broke Qt Linux tests
Product: WebKit Reporter: Mark Hahnenberg <mhahnenberg>
Component: JavaScriptCoreAssignee: Mark Hahnenberg <mhahnenberg>
Status: RESOLVED FIXED    
Severity: Normal CC: ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 67692    
Attachments:
Description Flags
Patch none

Description Mark Hahnenberg 2011-09-14 12:36:02 PDT
A bunch of tests on Qt are failing after r95108.  I believe I know the cause, working on a fix.
Comment 1 Mark Hahnenberg 2011-09-14 13:25:45 PDT
Created attachment 107383 [details]
Patch
Comment 2 Csaba Osztrogon√°c 2011-09-14 13:50:10 PDT
Comment on attachment 107383 [details]
Patch

r=me
Comment 3 Csaba Osztrogon√°c 2011-09-14 13:50:46 PDT
Landed in http://trac.webkit.org/changeset/95117