Bug 67847

Summary: REGRESSION(r94851): It broke a webkitpy test (Requested by ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: kkristof, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 67835    
Attachments:
Description Flags
ROLLOUT of r94851 none

Description WebKit Review Bot 2011-09-09 07:41:06 PDT
http://trac.webkit.org/changeset/94851 broke the build:
It broke a webkitpy test (Requested by ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-09 07:41:36 PDT
Created attachment 106868 [details]
ROLLOUT of r94851

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2011-09-09 07:46:22 PDT
Comment on attachment 106868 [details]
ROLLOUT of r94851

Clearing flags on attachment: 106868

Committed r94853: <http://trac.webkit.org/changeset/94853>
Comment 3 Csaba Osztrogon√°c 2011-09-09 07:46:29 PDT
All reviewed patches have been landed.  Closing bug.