Bug 67839

Summary: REGRESSION(r94845): This patch kicked Qt-SL bots, but we don't need this modification. (Requested by ossy_ on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 67799    
Attachments:
Description Flags
ROLLOUT of r94845 none

Description WebKit Review Bot 2011-09-09 04:06:49 PDT
http://trac.webkit.org/changeset/94845 broke the build:
This patch kicked Qt-SL bots, but we don't need this modification. (Requested by ossy_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-09 04:07:19 PDT
Created attachment 106859 [details]
ROLLOUT of r94845

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2011-09-09 04:33:15 PDT
Comment on attachment 106859 [details]
ROLLOUT of r94845

Clearing flags on attachment: 106859

Committed r94846: <http://trac.webkit.org/changeset/94846>
Comment 3 Csaba Osztrogon√°c 2011-09-09 04:33:22 PDT
All reviewed patches have been landed.  Closing bug.