Bug 67463

Summary: Web IDL binding code generator should support [Clamp] attribute
Product: WebKit Reporter: Takashi Toyoshima <toyoshim>
Component: WebKit Misc.Assignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: abarth, ap, tkent, yutak
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   

Description Takashi Toyoshima 2011-09-01 21:14:10 PDT
WebKit's Web IDL binding code generator doesn't support [Clamp] attribute now.
[Clamp] attribute is used by WebSocket and implemented as a custom binding for now.
We should remove its custom binding and use [Clamp] attribute which code generator support.
Comment 1 Takashi Toyoshima 2012-02-01 22:44:27 PST

*** This bug has been marked as a duplicate of bug 77605 ***