Bug 66623

Summary: REGRESSION(r93415): Introduces failing test (Requested by pfeldman on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: pfeldman, podivilov
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 66224    
Attachments:
Description Flags
ROLLOUT of r93415 none

Description WebKit Review Bot 2011-08-19 23:25:47 PDT
http://trac.webkit.org/changeset/93415 broke the build:
Introduces failing test (Requested by pfeldman on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-08-19 23:26:12 PDT
Created attachment 104616 [details]
ROLLOUT of r93415

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-08-19 23:32:21 PDT
Comment on attachment 104616 [details]
ROLLOUT of r93415

Clearing flags on attachment: 104616

Committed r93476: <http://trac.webkit.org/changeset/93476>
Comment 3 WebKit Review Bot 2011-08-19 23:32:25 PDT
All reviewed patches have been landed.  Closing bug.