Bug 65364

Summary: [Qt]Web Inspector: REGRESSION(r91928): It made 2 tests fail
Product: WebKit Reporter: Csaba Osztrogonác <ossy>
Component: Web Inspector (Deprecated)Assignee: Vsevolod Vlasov <vsevik>
Status: RESOLVED FIXED    
Severity: Major CC: apavlov, bweinstein, joepeck, keishi, loislo, ossy, pfeldman, pmuellr, rik, timothy, vsevik, yurys
Priority: P1 Keywords: Qt, QtTriaged
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Attachments:
Description Flags
Patch
none
Patch none

Description Csaba Osztrogonác 2011-07-29 01:13:09 PDT
The new test, http/tests/inspector/network/network-initiator.html fails
and it make the following test, http/tests/inspector/network/network-request-revision-content.html fail

If we run them with --singly option, only the first test fails.

http://build.webkit.org/results/Qt%20Linux%20Release/r91976%20(35900)/http/tests/inspector/network/network-initiator-pretty-diff.html
http://build.webkit.org/results/Qt%20Linux%20Release/r91976%20(35900)/http/tests/inspector/network/network-request-revision-content-pretty-diff.html
Comment 1 Csaba Osztrogonác 2011-07-29 01:17:51 PDT
I skipped the failing tests to paint the bots green: https://trac.webkit.org/changeset/91928
Comment 2 Vsevolod Vlasov 2011-08-05 02:38:12 PDT
Created attachment 103055 [details]
Patch
Comment 3 Vsevolod Vlasov 2011-08-05 04:17:20 PDT
Created attachment 103058 [details]
Patch
Comment 4 Vsevolod Vlasov 2011-08-05 04:39:59 PDT
Committed r92474: <http://trac.webkit.org/changeset/92474>