Bug 64210

Summary: REGRESSION(r90662): Introduced regressions in Chromium browser tests (Requested by rniwa on #webkit).
Product: WebKit Reporter: WebKit Commit Bot <commit-queue>
Component: New BugsAssignee: WebKit Commit Bot <commit-queue>
Status: RESOLVED FIXED    
Severity: Normal CC: dglazkov, rniwa, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 64133    
Attachments:
Description Flags
ROLLOUT of r90662 none

Description WebKit Commit Bot 2011-07-08 15:53:27 PDT
http://trac.webkit.org/changeset/90662 broke the build:
Introduced regressions in Chromium browser tests (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Commit Bot 2011-07-08 15:53:36 PDT
Created attachment 100173 [details]
ROLLOUT of r90662

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-07-08 15:57:14 PDT
Comment on attachment 100173 [details]
ROLLOUT of r90662

Clearing flags on attachment: 100173

Committed r90671: <http://trac.webkit.org/changeset/90671>
Comment 3 WebKit Review Bot 2011-07-08 15:57:18 PDT
All reviewed patches have been landed.  Closing bug.