Bug 62368

Summary: REGRESSION(r88387): New tests introduced in 88387 fail on Leopard,GTK,Qt bots (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, kbr
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 62257    
Attachments:
Description Flags
ROLLOUT of r88387 none

Description WebKit Review Bot 2011-06-09 05:05:01 PDT
http://trac.webkit.org/changeset/88387 broke the build:
New tests introduced in 88387 fail on Leopard,GTK,Qt bots (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-06-09 05:05:20 PDT
Created attachment 96573 [details]
ROLLOUT of r88387

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-06-09 05:09:25 PDT
Comment on attachment 96573 [details]
ROLLOUT of r88387

Clearing flags on attachment: 96573

Committed r88443: <http://trac.webkit.org/changeset/88443>
Comment 3 WebKit Review Bot 2011-06-09 05:09:30 PDT
All reviewed patches have been landed.  Closing bug.