Bug 62170

Summary: Change RenderBlock::hitTestContents to IntPoint
Product: WebKit Reporter: Emil A Eklund <eae>
Component: Layout and RenderingAssignee: Emil A Eklund <eae>
Severity: Normal CC: eric, leviw, simon.fraser, webkit.review.bot
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 60318    
Description Flags
Patch none

Description Emil A Eklund 2011-06-06 17:42:07 PDT
Ongoing tx, ty removal.
Comment 1 Emil A Eklund 2011-06-06 17:44:46 PDT
Created attachment 96164 [details]
Comment 2 Emil A Eklund 2011-06-06 17:52:26 PDT
I plan to rename accumulatedOffset before committing, assuming we agree on a name name before then.
Comment 3 Emil A Eklund 2011-06-07 14:25:45 PDT
Comment on attachment 96164 [details]

Landing as is, will rename once we've decided on a better name.
Comment 4 WebKit Review Bot 2011-06-07 16:24:52 PDT
Comment on attachment 96164 [details]

Clearing flags on attachment: 96164

Committed r88282: <http://trac.webkit.org/changeset/88282>
Comment 5 WebKit Review Bot 2011-06-07 16:24:56 PDT
All reviewed patches have been landed.  Closing bug.