Bug 61965

Summary: REGRESSION(r87946): Cause NRWT to break (Requested by abarth|gardener on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, dpranke
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 61847    
Attachments:
Description Flags
ROLLOUT of r87946 none

Description WebKit Review Bot 2011-06-02 14:35:08 PDT
http://trac.webkit.org/changeset/87946 broke the build:
Cause NRWT to break (Requested by abarth|gardener on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-06-02 14:35:26 PDT
Created attachment 95811 [details]
ROLLOUT of r87946

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Adam Barth 2011-06-02 14:36:48 PDT
Comment on attachment 95811 [details]
ROLLOUT of r87946

Clearing flags on attachment: 95811

Committed r87953: <http://trac.webkit.org/changeset/87953>
Comment 3 Adam Barth 2011-06-02 14:36:51 PDT
All reviewed patches have been landed.  Closing bug.