Bug 60832

Summary: REGRESSION(r86476): It made plugins/get-url-notify-with-url-that-fails-to-load.html crash on GTK (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: andersca, ossy, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 60823    
Attachments:
Description Flags
ROLLOUT of r86476 none

Description WebKit Review Bot 2011-05-14 00:22:46 PDT
http://trac.webkit.org/changeset/86476 broke the build:
It made plugins/get-url-notify-with-url-that-fails-to-load.html crash on GTK (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-05-14 00:23:04 PDT
Created attachment 93549 [details]
ROLLOUT of r86476

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2011-05-14 00:25:40 PDT
Rollout landed in http://trac.webkit.org/changeset/86481