Bug 60444

Summary: REGRESSION(r85974): broke browser tests (Requested by inferno-sec on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, brettw, eric, inferno
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Unspecified   
OS: Unspecified   
Bug Depends on:    
Bug Blocks: 60281    
Attachments:
Description Flags
ROLLOUT of r85974 webkit.review.bot: commit-queue?

Description WebKit Review Bot 2011-05-07 17:46:01 PDT
http://trac.webkit.org/changeset/85974 broke the build:
broke browser tests (Requested by inferno-sec on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-05-07 17:46:20 PDT
Created attachment 92703 [details]
ROLLOUT of r85974

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Abhishek Arya 2011-05-07 17:58:36 PDT
Committed r86017: <http://trac.webkit.org/changeset/86017>
Comment 3 WebKit Review Bot 2011-05-07 18:31:27 PDT
http://trac.webkit.org/changeset/86017 might have broken Windows Debug (Build)