Bug 60068

Summary: [Qt] REGRESSION(r85648) Skip data-transfer-items.html test because data-transfer-items is not a Qt default build option
Product: WebKit Reporter: Igor Trindade Oliveira <igor.oliveira>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED FIXED    
Severity: Normal CC: ossy
Priority: P3 Keywords: Qt, QtTriaged
Version: 528+ (Nightly build)   
Hardware: PC   
OS: All   
Attachments:
Description Flags
Patch none

Description Igor Trindade Oliveira 2011-05-03 14:57:11 PDT
Qt bots are failing because data-transfer-items is not a Qt default build option.
Comment 1 Igor Trindade Oliveira 2011-05-03 15:12:15 PDT
Created attachment 92144 [details]
Patch

Patch
Comment 2 Csaba Osztrogon√°c 2011-05-03 15:14:15 PDT
Comment on attachment 92144 [details]
Patch

r=me, but I'll land it manually.
Comment 3 Csaba Osztrogon√°c 2011-05-03 15:18:05 PDT
Landed in http://trac.webkit.org/changeset/85671