Bug 59958

Summary: REGRESSION(r85483): Causes media test failures. (Requested by eric_carlson on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: beidson, commit-queue, eric.carlson
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 43673    
Attachments:
Description Flags
ROLLOUT of r85483 none

Description WebKit Review Bot 2011-05-02 13:44:56 PDT
http://trac.webkit.org/changeset/85483 broke the build:
Causes media test failures. (Requested by eric_carlson on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-05-02 13:45:15 PDT
Created attachment 91972 [details]
ROLLOUT of r85483

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-05-02 14:04:54 PDT
Comment on attachment 91972 [details]
ROLLOUT of r85483

Clearing flags on attachment: 91972

Committed r85518: <http://trac.webkit.org/changeset/85518>
Comment 3 WebKit Commit Bot 2011-05-02 14:04:58 PDT
All reviewed patches have been landed.  Closing bug.