Bug 59857

Summary: WebKitTestRunner needs layoutTestController.setPrivateBrowsingEnabled
Product: WebKit Reporter: Sam Weinig <sam>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: andersca
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: OS X 10.5   

Description Sam Weinig 2011-04-29 18:29:06 PDT
WebKitTestRunner needs an implementation of layoutTestController.setPrivateBrowsingEnabled.
Comment 1 Sam Weinig 2011-04-29 18:32:10 PDT
In r85379, I added plugins/private-browsing-mode.html and plugins/private-browsing-mode-2.html to the WebKit2 skipped list.
Comment 2 Anders Carlsson 2011-09-02 11:02:10 PDT

*** This bug has been marked as a duplicate of bug 42697 ***