Bug 59290

Summary: REGRESSION(r84740): change breaks apple internal builds and is incorrect (Requested by smfr on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: bdakin, commit-queue
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 59183    
Attachments:
Description Flags
ROLLOUT of r84740 none

Description WebKit Review Bot 2011-04-23 20:56:48 PDT
http://trac.webkit.org/changeset/84740 broke the build:
change breaks apple internal builds and is incorrect (Requested by smfr on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-04-23 20:57:07 PDT
Created attachment 90867 [details]
ROLLOUT of r84740

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-04-23 20:59:30 PDT
Comment on attachment 90867 [details]
ROLLOUT of r84740

Clearing flags on attachment: 90867

Committed r84751: <http://trac.webkit.org/changeset/84751>
Comment 3 WebKit Commit Bot 2011-04-23 20:59:34 PDT
All reviewed patches have been landed.  Closing bug.