Bug 59271

Summary: REGRESSION(r84627): It broke Symbian build (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: commit-queue, kenneth, max.hong.shen, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 58435    
Attachments:
Description Flags
ROLLOUT of r84627 none

Description WebKit Review Bot 2011-04-22 20:31:29 PDT
http://trac.webkit.org/changeset/84627 broke the build:
It broke Symbian build (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-04-22 20:31:48 PDT
Created attachment 90838 [details]
ROLLOUT of r84627

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2011-04-22 20:42:03 PDT
Comment on attachment 90838 [details]
ROLLOUT of r84627

Clearing flags on attachment: 90838

Committed r84734: <http://trac.webkit.org/changeset/84734>
Comment 3 WebKit Commit Bot 2011-04-22 20:42:08 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Yi Shen 2011-04-23 05:59:28 PDT
Hi Csaba, what SDK buildbot has? Qt SDK 1.1 RC or 1.1 Beta? We did find there is a build issue on 1.1 Beta yesterday, which is missing epoc/include/platform/mw/akndiscreetpopup.h. But for RC, it does have that head file and I passed the build on my local environment.

Could you please provide more information? Thanks.