Bug 59270

Summary: REGRESSION(r84725): It broke http/tests/appcache tests (Requested by Ossy on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: ggaren, oliver, ossy
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 59260    
Attachments:
Description Flags
ROLLOUT of r84725 none

Description WebKit Review Bot 2011-04-22 20:11:48 PDT
http://trac.webkit.org/changeset/84725 broke the build:
It broke http/tests/appcache tests (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-04-22 20:12:13 PDT
Created attachment 90836 [details]
ROLLOUT of r84725

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogon√°c 2011-04-22 20:18:56 PDT
Comment on attachment 90836 [details]
ROLLOUT of r84725

Landed in http://trac.webkit.org/changeset/84731