Bug 58059

Summary: [WebKit2 Tests] fast/events/select-element.html failing since introduction in r83096
Product: WebKit Reporter: Jessie Berlin <jberlin>
Component: WebKit2Assignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal CC: darin, honten, jberlin, levin
Priority: P2 Keywords: LayoutTestFailure, MakingBotsRed
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   

Description Jessie Berlin 2011-04-07 10:41:19 PDT
It is failing on both the SL WK2 and Windows 7 WK2 bots, and is probably because eventSender.keyDown is not implemented for WKTR yet.

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r83177%20(10469)/fast/events/select-element-pretty-diff.html
http://build.webkit.org/results/Windows%207%20Release%20(WebKit2%20Tests)/r83181%20(5125)/fast/events/select-element-pretty-diff.html

This test should be added to the mac-wk2 skipped list.
Comment 1 Jessie Berlin 2011-04-07 11:10:24 PDT
Added the test to the mac-wk2 skipped list in http://trac.webkit.org/changeset/83189

*** This bug has been marked as a duplicate of bug 42194 ***