Bug 56584

Summary: inspector/debugger/debug-inlined-scripts.html is flaky (sometimes times out)
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: Tools / TestsAssignee: Nobody <webkit-unassigned>
Status: RESOLVED INVALID    
Severity: Normal CC: apavlov, burg, bweinstein, joepeck, keishi, loislo, mnaganov, pfeldman, pmuellr, rik, yurys
Priority: P2 Keywords: LayoutTestFailure
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   

Comment 1 Adam Roben (:aroben) 2011-03-17 13:37:09 PDT
Added to the mac-wk2 Skipped file

Committed r81381: <http://trac.webkit.org/changeset/81381>
Comment 2 Adam Roben (:aroben) 2011-03-21 07:25:11 PDT
Looks like it sometimes times out on SnowLeopard Intel Release (Tests), too:

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20%28Tests%29/r81537%20(27063)/inspector/debugger/debug-inlined-scripts-pretty-diff.html
Comment 3 Adam Roben (:aroben) 2011-04-01 08:18:06 PDT
And on Windows XP Debug (Tests):

http://build.webkit.org/results/Windows%20XP%20Debug%20(Tests)/r82680%20(27059)/inspector/debugger/debug-inlined-scripts-pretty-diff.html

I think we should disable this test.
Comment 4 Adam Roben (:aroben) 2011-04-01 08:22:51 PDT
Disabled the test in r82684.
Comment 5 Pavel Feldman 2011-06-23 04:49:36 PDT
*** Bug 54659 has been marked as a duplicate of this bug. ***
Comment 6 Brian Burg 2014-12-17 16:53:56 PST
Test was removed.