Bug 56432

Summary: REGRESSION(r81144): It broke the ui test NPAPITesterBase.GetURLRedirectNotification. (Requested by dave_levin on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, eric, levin
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 53925    
Attachments:
Description Flags
ROLLOUT of r81144 none

Description WebKit Review Bot 2011-03-15 17:35:23 PDT
http://trac.webkit.org/changeset/81144 broke the build:
It broke the ui test NPAPITesterBase.GetURLRedirectNotification. (Requested by dave_levin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-03-15 17:35:46 PDT
Created attachment 85885 [details]
ROLLOUT of r81144

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 David Levin 2011-03-15 17:50:01 PDT
Landed as http://trac.webkit.org/changeset/81204
Comment 3 WebKit Review Bot 2011-03-15 23:57:44 PDT
http://trac.webkit.org/changeset/81204 might have broken WinCE Release (Build)