Bug 55908

Summary: REGRESSION(r80500): Caused mysterious GYP error (Requested by abarth on #webkit).
Product: WebKit Reporter: WebKit Review Bot <webkit.review.bot>
Component: New BugsAssignee: WebKit Review Bot <webkit.review.bot>
Status: RESOLVED FIXED    
Severity: Normal CC: abarth, dglazkov
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: Other   
OS: OS X 10.5   
Bug Depends on:    
Bug Blocks: 55905    
Attachments:
Description Flags
ROLLOUT of r80500 none

Description WebKit Review Bot 2011-03-07 15:08:37 PST
http://trac.webkit.org/changeset/80500 broke the build:
Caused mysterious GYP error (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-03-07 15:08:59 PST
Created attachment 84986 [details]
ROLLOUT of r80500

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Adam Barth 2011-03-07 15:15:10 PST
Comment on attachment 84986 [details]
ROLLOUT of r80500

Clearing flags on attachment: 84986

Committed r80502: <http://trac.webkit.org/changeset/80502>
Comment 3 Adam Barth 2011-03-07 15:15:15 PST
All reviewed patches have been landed.  Closing bug.