Bug 55785
| Summary: | Consider moving bridge code to a new namespace | ||
|---|---|---|---|
| Product: | WebKit | Reporter: | Steve Block <steveblock> |
| Component: | WebCore Misc. | Assignee: | Nobody <webkit-unassigned> |
| Status: | NEW | ||
| Severity: | Normal | ||
| Priority: | P2 | ||
| Version: | 528+ (Nightly build) | ||
| Hardware: | All | ||
| OS: | All | ||
Steve Block
The bridge code in WebCore/bridge is currently in the JSC::Bindings namespace for legacy reasons. Now this code is also used with V8, we should consider moving it to a new namespace.
| Attachments | ||
|---|---|---|
| Add attachment proposed patch, testcase, etc. |