Bug 54881

Summary: REGRESSION (r79132): Lots of tests crashing in JSCell::inherits on Windows
Product: WebKit Reporter: Adam Roben (:aroben) <aroben>
Component: JavaScriptCoreAssignee: Nobody <webkit-unassigned>
Status: RESOLVED DUPLICATE    
Severity: Normal Keywords: LayoutTestFailure, PlatformOnly, Regression
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: PC   
OS: Windows XP   
URL: http://build.webkit.org/results/Windows%20XP%20Debug%20(Tests)/r79221%20(25484)/results.html
Attachments:
Description Flags
Export JSObject::s_info from JavaScriptCore.dll sam: review+

Description Adam Roben (:aroben) 2011-02-21 07:48:35 PST
Every since r79132, lots of tests have been crashing in JSCell::inherits on Windows. See the URL for an example.
Comment 1 Adam Roben (:aroben) 2011-02-21 07:53:27 PST
Created attachment 83167 [details]
Export JSObject::s_info from JavaScriptCore.dll
Comment 2 Adam Roben (:aroben) 2011-02-21 07:57:14 PST
Committed r79222: <http://trac.webkit.org/changeset/79222>
Comment 3 Adam Roben (:aroben) 2011-02-21 08:04:22 PST

*** This bug has been marked as a duplicate of bug 54867 ***